GDev_Poptart (2)
Reduce sound quality to low if you haven't already, see if that fixes it.
Rensuto (1)
Turn off surround/ spacial surround. Make sure your audio devices are configured for stereo only as that is all that Archeage supports.
Sp1kes (1)
Ooph.
Strange thing is, I swapped over from voicemeeter to just regular audio the other day. I am wondering if somehow running the audio through Voicemeeter made it work fine as it worked since release. No way I can dump my surround sound, I've had it too long 😀
Rensuto (1)
Well if you have a newer headset it should have it's own software to control audio for specific programs. (e.g.: Razer Headsets using Razer Synapse).
I personally had to setup Archeage as the only game in my library to use stereo output vs surround.
Sp1kes (1)
I see. I will have to see what I can come up with. I had Voicemeeter so I could route Discord sound to not be picked up by OBS. Just wondering if that somehow made ArcheAge work fine with surround.
Thanks for the help!
Duphie (0)
You just switch it to stereo when you play archeage. Or I guess dont complain about audio bugs when theres a 10 second fix.
Memorable_Usernaem (1)
I had that issue but dropping to low sound quality fixed it.
Seanm07 (1)
I have this same issue and haven't been able to find an answer either :/
I've tried every level of sound quality and messing with other settings etc but always after a few hours into playing the sound pops then stops working until the game is restarted (weirdly when this happens the windows volume mixer shows Archeage as constantly making 100% sound)
I also tried completely reinstalling sound drivers too but that hasn't fixed it for me either.
I'm using a GTX970 graphics card if it matters and I'm a Logitech G933 Artemis Spectrum Wireless headset - also in Logitch's dashboard I do have surround sound enabled too and haven't thought of trying to disable that yet.
Sp1kes (1)
That used to be my exact setup. I had a 970 and have the G933 but I was using Voicemeeter so I could route my Discord output away from OBS.
I got a 1080ti and after that, it messed up my Voicemeeter settings so I just switched everything off of Voicemeeter and that's when all this started.
sageosama (1)
Mate, the game has bigger issues that need fixing 😀